今天在使用 yum 命令进行包的下载时候,Linux 提示 没有可用的软件包~ 如下:

[root@localhost share]# yum -y install wordpress
已加载插件:fastestmirror, product-id, search-disabled-repos, subscription-manager

This system is not registered with an entitlement server. You can use subscription-manager to register.

Loading mirror speeds from cached hostfile
 * base: mirrors.aliyun.com
 * centos-sclo-rh: mirrors.aliyun.com
 * centos-sclo-sclo: mirrors.163.com
 * extras: mirrors.163.com
 * updates: mirrors.aliyun.com
没有可用软件包 wordpress。
错误:无须任何处理

 

当出现这个提示的时候,Linux 是在告诉我们 yum 源中已经没有对应的安装包了,此刻需要我们安装 epel 。

何为 epel ,全称为 Extra Packages for Enterprise Linux  企业版 Linux 额外包,需要我们更新下 epel 这个第三方库。

[root@localhost share]# yum install -y epel-release

接下来就可以成功使用 yum 进行相关包的下载~

 

内容来源于网络如有侵权请私信删除